Swan - LIVE/PROD - Partial outage on SMS delivery – Incident details

LIVE/PROD - Partial outage on SMS delivery

Resolved
Partial outage
Started 8 days agoLasted about 2 hours

Affected

Authentication

Partial outage from 9:43 AM to 12:05 PM

Text messages (SMS)

Partial outage from 9:43 AM to 12:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We've identified this as a false positive. The impact was limited to Telefonica Germany and originated from factors outside of our control.

  • Identified
    Identified

    Starting from 09:49CET, we are experiencing issues with SMS deliveries for some users.

    We are currently investigating this issue and will provide updates accordingly.