Swan - LIVE incident - Card payments – Incident details
All systems operational
LIVE incident - Card payments
Resolved
Degraded performance
Started 5 months agoLasted about 1 hour
Affected
Cards
Degraded performance from 9:29 AM to 10:51 AM
Card payments
Degraded performance from 9:29 AM to 10:51 AM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
We're experiencing some failures in Card Payments when initiating 3DS resulting on some Card Transactions to be refused.
We are currently investigating the issue and will provide updates accordingly.