Swan - LIVE/PROD - Card Management & Card Payments are temporarily unavailable – Incident details

LIVE/PROD - Card Management & Card Payments are temporarily unavailable

Resolved
Partial outage
Started 3 months agoLasted 18 minutes

Affected

Cards

Partial outage from 9:26 AM to 9:45 AM, Operational from 9:26 AM to 9:45 AM

Card payments

Partial outage from 9:26 AM to 9:45 AM

Card management

Operational from 9:26 AM to 9:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Starting from 10:05am CET, we experienced a failure in Card Payments, resulting on some/all Card Transactions to be refused, and Card Management resulting on the failure of Card Creation, Activation, View Card Informations. We are currently investigating the issue and will provide updates accordingly.