Swan - LIVE/PROD - Outgoing International Credit Transfers unavailable – Incident details

LIVE/PROD - Outgoing International Credit Transfers unavailable

Resolved
Partial outage
Started 3 months agoLasted 3 days

Affected

Transfers and Direct Debits

Partial outage from 9:47 AM to 4:59 PM, Degraded performance from 4:59 PM to 5:43 PM

International Credit Transfers

Partial outage from 9:47 AM to 4:59 PM, Degraded performance from 4:59 PM to 5:43 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    International Credit Transfers (ICT) are now being processed correctly. However, we are still facing issues displaying the correct statuses for some of these transactions. We are currently working on a fix and will post updates accordingly.

  • Identified
    Identified

    Starting from January 17th at 14:15 CET, we have been experiencing issues with outgoing International Credit Transfers (ICT). Any outgoing international credit transfer cannot be processed and will be returned.