Swan - Account statement generation delayed – Incident details

Account statement generation delayed

Resolved
Degraded performance
Started 3 months agoLasted 5 days

Affected

Data availability

Operational from 9:38 AM to 1:42 PM

API

Operational from 9:38 AM to 1:42 PM

Updates
  • Resolved
    Resolved

    All account statements were generated before 6.30 AM of the 06/02/2025. The incident is now resolved and closed.

  • Monitoring
    Monitoring

    The incident prevented us from correctly generating account statements until this morning. Our tech team has deployed a fix, and we are monitoring the results.

  • Investigating
    Investigating

    An incident prevented us from correctly generating account statements this morning. The generation is postponed until Monday (03/02).