Swan - LIVE/PROD - Failure on SCT and Card payments – Incident details

LIVE/PROD - Failure on SCT and Card payments

Resolved
Partial outage
Started 2 months agoLasted about 19 hours

Affected

Transfers and Direct Debits

Partial outage from 1:43 PM to 2:11 PM, Operational from 1:43 PM to 2:30 PM, Partial outage from 2:11 PM to 2:30 PM, Major outage from 2:30 PM to 5:30 PM, Degraded performance from 3:49 PM to 5:30 PM, Major outage from 5:30 PM to 5:39 PM, Partial outage from 5:30 PM to 5:39 PM, Degraded performance from 5:30 PM to 5:39 PM, Operational from 5:30 PM to 8:51 AM

SEPA Credit Transfers

Operational from 1:43 PM to 2:30 PM, Major outage from 2:30 PM to 5:30 PM, Degraded performance from 5:30 PM to 5:39 PM, Operational from 5:39 PM to 8:51 AM

Instant SEPA Credit Transfers

Partial outage from 1:43 PM to 2:30 PM, Major outage from 2:30 PM to 5:39 PM, Operational from 5:39 PM to 8:51 AM

International Credit Transfers

Operational from 1:43 PM to 3:49 PM, Degraded performance from 3:49 PM to 5:30 PM, Operational from 5:30 PM to 8:51 AM

SEPA Direct Debits

Operational from 1:43 PM to 3:49 PM, Degraded performance from 3:49 PM to 5:30 PM, Partial outage from 5:30 PM to 5:39 PM, Operational from 5:39 PM to 8:51 AM

Cards

Operational from 1:43 PM to 2:11 PM, Partial outage from 2:11 PM to 2:30 PM, Major outage from 2:30 PM to 2:32 PM, Operational from 2:32 PM to 3:49 PM, Partial outage from 3:49 PM to 5:30 PM, Degraded performance from 5:30 PM to 5:39 PM, Operational from 5:39 PM to 8:51 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    We are continuing to investigate the issue.

    Please find below the updated list of affected components:
    SEPA Credit Transfers
    - incoming: operational, but processed with delays
    - outgoing: operational, but processed with delays

    SEPA Instant
    - incoming: full outage, all transactions are rejected
    - outgoing: partial outage, only some transactions are processed

    SEPA Direct Debit
    - incoming: partial outage, only some transactions are processed
    - outgoing: operational, but processed with delays

    International Credit Transfers
    - incoming: operational, but processed with delays
    - outgoing: partial outage, only some transactions are processed

    Cards: operational, but unstable

    We will provide updates accordingly.

  • Update
    Update

    We are continuing to investigate the issue. SEPA credit transfers are still impacted, card payments are once again impacted, SDD and ICT is partially impacted (processed, but with delays). We will provide updates accordingly.

  • Update
    Update

    All card payments are operating normally since 15:15 CET.

  • Update
    Update

    We are experiencing a failure in SEPA credit transfers since 13:52 and card payments since 14:58, resulting in all SCT to be refused and all card payments to be refused. We are currently investigating the issue and will provide updates accordingly.

  • Update
    Update

    Starting from 14:58 CET, we are experiencing an additional affected component:
    - Instant SEPA Credit Transfer In
    - Card out transactions
    We are currently investigating the issue and will provide updates accordingly.

  • Investigating
    Investigating

    Starting from 13:50 CET, we are experiencing a failure in our instant credit transfers.
    Please find below the impacted features:
    - Instant SEPA Credit Transfer In
    We are currently investigating the issue and will provide updates accordingly.