Swan - LIVE/PROD - Failure on instant SCT payments – Incident details

LIVE/PROD - Failure on instant SCT payments

Resolved
Degraded performance
Started 2 months agoLasted about 2 hours

Affected

Transfers and Direct Debits

Major outage from 9:04 AM to 9:39 AM, Operational from 9:04 AM to 9:39 AM, Major outage from 9:39 AM to 9:44 AM, Partial outage from 9:39 AM to 9:44 AM, Operational from 9:44 AM to 10:39 AM

Instant SEPA Credit Transfers

Major outage from 9:04 AM to 9:44 AM, Operational from 9:44 AM to 10:39 AM

International Credit Transfers

Operational from 9:04 AM to 9:39 AM, Partial outage from 9:39 AM to 9:44 AM, Operational from 9:44 AM to 10:39 AM

SEPA Direct Debits

Operational from 9:04 AM to 9:39 AM, Partial outage from 9:39 AM to 9:44 AM, Operational from 9:44 AM to 10:39 AM

Cards

Operational from 9:04 AM to 9:39 AM, Degraded performance from 9:39 AM to 9:44 AM, Operational from 9:44 AM to 10:39 AM

Card payments

Operational from 9:04 AM to 9:39 AM, Degraded performance from 9:39 AM to 9:44 AM, Operational from 9:44 AM to 10:39 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    We are continuing to investigate the issue.

    SEPA credit transfers are still impacted, card payments were impacted between 10:30 - 10:33 CET, SDD and ICT is partially impacted (processed, but with delays).

    We will provide updates accordingly.

  • Identified
    Identified

    Starting from 09:30 CET, we are experiencing a failure in our instant credit transfers.

    Please find below the impacted components:
    Instant SEPA Credit Transfer
    - Incoming: full outage, all transactions are rejected
    - Outgoing: operational, but processed with delays

    We are currently investigating the issue and working on deploying a fix.
    We will provide updates accordingly.