Swan - LIVE/PROD - Failure on instant SCT payments out – Incident details

LIVE/PROD - Failure on instant SCT payments out

Resolved
Partial outage
Started 2 months agoLasted about 2 hours

Affected

Transfers and Direct Debits

Partial outage from 1:12 PM to 1:28 PM, Operational from 1:28 PM to 3:23 PM

Instant SEPA Credit Transfers

Partial outage from 1:12 PM to 1:28 PM, Operational from 1:28 PM to 3:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented, and we are monitoring the results.
    The issue lasted from 14:00 to 14:23 CET.

  • Investigating
    Investigating

    We are currently experiencing a failure in our instant credit transfers out.
    We are investigating the issue and will provide updates accordingly.