Swan - LIVE - API – Incident details

LIVE - API

Resolved
Degraded performance
Started 1 day agoLasted about 4 hours

Affected

Data Availability

Degraded performance from 11:10 AM to 2:55 PM, Operational from 2:55 PM to 3:36 PM

API

Degraded performance from 11:10 AM to 2:55 PM, Operational from 2:55 PM to 3:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    This incident is also impacting transaction visualization on Partner Dashboards, causing a delay in transaction being successfully processed and the transaction being reflected in the dashboard. Please avoid multiple retries of the same transaction for the time being.

  • Investigating
    Investigating

    As of 12h40, we have identified a delay in some payments appearing in the API after execution. We are investigating the root cause, and will provide the next update by 14h30.