Swan - LIVE - Qualified Electronic Signature – Incident details
All systems operational
LIVE - Qualified Electronic Signature
Resolved
Major outage
Started 5 days agoLasted 19 minutes
Affected
User Acquisition
Partial outage from 9:55 AM to 10:14 AM
Onboarding
Partial outage from 9:55 AM to 10:14 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
The issue appears to be resolved. We are monitoring to confirm.
Investigating
Investigating
From 11h53, QES identification is impacted due to an incident at an upstream provider. Users who require a QES identification step may be unable to proceed. Other identification flows are unaffected.