Swan - LIVE - Operations – Incident details

LIVE - Operations

Resolved
Major outage
Started 23 days agoLasted about 4 hours

Affected

Operations

Partial outage from 9:45 AM to 12:58 PM, Operational from 12:58 PM to 1:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Starting from 11h45, we are experiencing an outage on a key operations tool. We are actively working on a fix, but please anticipate a delay in KYC and Capital Deposit processing. We will provide an update before 15h with more concrete delay timing and impacted processes.