Swan - LIVE - PIN Services – Incident details

LIVE - PIN Services

Resolved
Partial outage
Started 1 day agoLasted 11 minutes

Affected

Cards

Partial outage from 12:08 PM to 12:19 PM

Virtual & Physical Card Management

Partial outage from 12:08 PM to 12:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    As of 12:56, we are experiencing a provider-side outage of the Get PIN/View PIN action. We will update here by 15h with status.