Swan - LIVE - Onboarding – Incident details

LIVE - Onboarding

Resolved
Degraded performance
Started 1 day agoLasted about 1 hour

Affected

User Acquisition

Operational from 4:03 PM to 4:04 PM, Degraded performance from 4:04 PM to 5:27 PM

Onboarding

Operational from 4:03 PM to 4:04 PM, Degraded performance from 4:04 PM to 5:27 PM

Updates
  • Resolved
    Resolved

    As of 19h27, this issue is resolved.

  • Investigating
    Investigating

    As of 17h15, QES (Qualified Electronic Signature) identification is currently impacted due to an incident on our provider's side. End users who are required to complete a QES identification step may be unable to proceed. Other identification flows are not affected. We will provide an update on resolution as soon as we learn more.