Swan - LIVE - SEPA Instant Credit Transfers – Incident details

SEPA Instant Credit Transfers experiencing major outage

LIVE - SEPA Instant Credit Transfers

Identified
Major outage
Started about 4 hours ago

Affected

Credit Transfers and Direct Debits

Major outage from 4:02 PM to 12:00 AM

SEPA Instant Credit Transfers

Major outage from 4:02 PM to 12:00 AM

Updates
  • Identified
    Identified

    Our provider has confirmed that the issue is still ongoing.

  • Investigating
    Investigating

    As of 17h00 CET, we are experiencing a total outage of incoming & outgoing SEPA Instant Credit Transfers. For payments where the fallback option is enabled, they will be processed as a standard SEPA transfer.


    We are currently investigating the issue and will provide the next update by 18h30.