Swan - LIVE - Card Management System – Incident details

LIVE - Card Management System

Resolved
Partial outage
Started about 1 hour agoLasted 6 minutes

Affected

Cards

Partial outage from 9:00 AM to 9:06 AM

Virtual & Physical Card Management

Partial outage from 9:00 AM to 9:06 AM

Updates
  • Resolved
    Resolved

    This incident lasted from 10h02-10h06, and has been resolved. Failed API calls can be retried to proceed.

  • Investigating
    Investigating

    From 10h00, we are experiencing an issue with our card management system. We are investigating this issue and will provide an update by 10h45.