Swan - LIVE - Card Display – Incident details

LIVE - Card Display

Resolved
Partial outage
Started about 16 hours agoLasted 37 minutes

Affected

Data Availability

Partial outage from 1:47 PM to 2:24 PM

Dashboard

Partial outage from 1:47 PM to 2:24 PM

Web-banking

Partial outage from 1:47 PM to 2:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    From 14h47, card information is not displaying in the Web Banking platform and the Swan Dashboard due to a technical issue. We have identified the issue and are working on a fix. We will provide the next update before 16h30.