Swan - LIVE - Card payments are temporarily unavailable. – Incident details

LIVE - Card payments are temporarily unavailable.

Resolved
Major outage
Started 4 days agoLasted about 1 hour

Affected

Cards

Major outage from 11:37 PM to 12:46 AM

Card payments

Major outage from 11:37 PM to 12:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Starting from 00:20 CET, we experienced a failure in Card Payments, resulting on some Card Transactions to be refused. We are currently investigating the issue and will provide updates accordingly. The issues appear to be related to an outage at a provider.We are currently investigating this incident.