Swan - LIVE - One Time Passcodes & 3DS Verification – Incident details

Experiencing minor outage

LIVE - One Time Passcodes & 3DS Verification

Monitoring
Partial outage 30 %
Started about 3 hours ago

Affected

Account Management

Partial outage from 5:14 PM to 12:00 AM

Identity Access Management (IAM) & Strong Customer Authentication (SCA)

Partial outage from 5:14 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    The issues appear to be related to an outage at a provider. Failed consents have dropped. We are continuing to monitor the situation.

  • Investigating
    Investigating

    As of 15h44, we are experiencing a technical issue that is impacting One Time Passcodes (OTP) and 3DS verification. Verification actions may fail when a user attempts them. We are working on a fix and will provide and update by 19h