Swan - LIVE - OTP Consents – Incident details

LIVE - OTP Consents

Resolved
Partial outage
Started about 19 hours agoLasted about 19 hours

Affected

Account Management

Partial outage from 2:09 PM to 3:45 PM, Operational from 3:45 PM to 8:47 AM

Identity Access Management (IAM) & Strong Customer Authentication (SCA)

Partial outage from 2:09 PM to 3:45 PM, Operational from 3:45 PM to 8:47 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    No new observances have been reported, but we are continuing to monitor. Please raise any additional cases with Swan Support.

  • Identified
    Identified

    Additional cases have been observed and we are exploring alternate solutions. We will provide the next update by 18h

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    As of 14:37, users are reporting consent loop issues with One Time Passcode (OTP) authentication actions. We are investigating this issue and will provide an update by 16h30.