Swan - Dashboard Insights Data Temporarily Unavailable (No Impact on Core Services) – Incident details

Dashboard Insights Data Temporarily Unavailable (No Impact on Core Services)

Resolved
Major outage
Started 5 days agoLasted 1 day

Affected

Data Availability

Major outage from 8:51 AM to 1:39 PM

Dashboard

Major outage from 8:51 AM to 1:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    The service is back to normal, and there are no issues affecting today’s data.

    We are currently restoring the data gap from yesterday’s outage, with a full recovery expected by 14:00 UTC.

    Once the restoration is complete and sanity checks have been finalized, we will confirm the full resolution of the incident.

  • Update
    Update

    Data recovery is blocked due to the third party provider. We are expecting a fix tomorrow.

  • Update
    Update

    Our service is recovering and new data is now flowing in and being processed normally. However, we’ve identified data gaps during the outage period and are actively working to backfill them.

    We will notify you immediately once we confirm data flows have resumed.

  • Update
    Update

    Our services are currently coming back online. We are actively monitoring the data flow and investigating potential discrepancies to ensure data integrity.

    We expect to have full confirmation and a return to normal operations within approximately 45 minutes.

  • Monitoring
    Monitoring

    Our third-party data providers has communicated an Estimated Time of Restoration of 15:00 UTC (16:00 Paris time).

    We are expecting another status update from them within the next 30 minutes. We will notify you immediately once we confirm data flows have resumed.

  • Identified
    Identified

    We are currently experiencing an incident impacting the update of data displayed in Dashboard Insights.
    As a result, Dashboard Insights data is temporarily not being refreshed, due to an issue with one of our third-party data providers.

    Our technical teams are actively monitoring the situation and working closely with our data provider to resolve it as quickly as possible. Please be assured that historical data is safely preserved and will be fully updated once the service is restored.

    We will keep you informed as the situation progresses.