Swan - LIVE - Swan Dashboard – Incident details

LIVE - Swan Dashboard

Resolved
Degraded performance
Started about 7 hours agoLasted about 4 hours

Affected

Data availability

Degraded performance from 11:00 AM to 2:30 PM

API

Degraded performance from 11:00 AM to 2:30 PM

Dashboard

Degraded performance from 11:00 AM to 2:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are continuing to investigate this incident.

  • Investigating
    Investigating

    As of 11:58 CET 28 Nov, SEPA Direct Debit transactions are not properly displaying on the Swan Dashboard and the API. We are investigating this issue and will provide an update by 14h.