Swan - LIVE - Outgoing International Transfers – Incident details

LIVE - Outgoing International Transfers

Resolved
Major outage
Started 7 days agoLasted about 2 hours

Affected

Transfers and Direct Debits

Major outage from 10:10 AM to 12:18 PM

International Credit Transfers

Major outage from 10:10 AM to 12:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Closure details to follow.

  • Update
    Update

    We are continuing to investigate the root cause. We will provide the next update at 14h30 CET.

  • Update
    Update

    Issue appears to only be affecting the initiation of transfers. Processing of existing transfers is proceeding as usual.

  • Investigating
    Investigating

    Outgoing International Credit Transfers are currently failing. We are investigating the root cause and will provide an update in one hour (13:00 CET)