Swan - Email Processing Delays – Incident details

Email Processing Delays

Resolved
Partial outage
Started 14 days agoLasted about 5 hours

Affected

Authentication

Partial outage from 10:56 AM to 4:05 PM

Identity Access Management (IAM) & Strong Customer Authentication (SCA)

Partial outage from 10:56 AM to 4:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Starting from 12:56 CET, we experienced some time lags when sending email processing. Some emails might not be sent.
    We are aware of this and are actively working to bring it back to normal workflow