Swan - LIVE - SEPA Instant Credit Transfer in and out are unavailable – Incident details

LIVE - SEPA Instant Credit Transfer in and out are unavailable

Resolved
Major outage
Started 6 days agoLasted about 2 hours

Affected

Transfers and Direct Debits

Major outage from 3:37 PM to 5:00 PM, Operational from 5:00 PM to 5:24 PM

Instant SEPA Credit Transfers

Major outage from 3:37 PM to 5:00 PM, Operational from 5:00 PM to 5:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We found the root cause and we have implemented a fix

  • Investigating
    Investigating
    Starting from 17:30 CET, we experienced a failure in Instant SEPA Credit Transfers, resulting on all SCT Instant to be refused. We are currently investigating the issue and will provide updates accordingly.