Swan - LIVE - Failure on Internal Direct Debit – Incident details

LIVE - Failure on Internal Direct Debit

Resolved
Major outage
Started about 9 hours agoLasted about 2 hours

Affected

Transfers and Direct Debits

Major outage from 12:08 PM to 1:26 PM, Operational from 1:26 PM to 2:30 PM

SEPA Direct Debits

Major outage from 12:08 PM to 1:26 PM, Operational from 1:26 PM to 2:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    Starting 14:08 CET, we are experiencing a failure on Internal and SEPA Direct Debits. We are currently investigating this incident and will provide updates accordingly.