Swan - LIVE SEPA Instant Credit Transfer in and out are unavailable – Incident details

LIVE SEPA Instant Credit Transfer in and out are unavailable

Resolved
Major outage
Started 1 day agoLasted about 3 hours

Affected

Transfers and Direct Debits

Major outage from 1:14 PM to 4:03 PM, Degraded performance from 1:14 PM to 4:03 PM, Operational from 1:14 PM to 4:03 PM

SEPA Credit Transfers

Operational from 1:14 PM to 4:03 PM

Instant SEPA Credit Transfers

Major outage from 1:14 PM to 4:03 PM

International Credit Transfers

Degraded performance from 1:14 PM to 4:03 PM

SEPA Direct Debits

Operational from 1:14 PM to 4:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    Starting from 2:46 AM, SCT Instant IN and OUT are unavailable. This outage also affects International Credit Transfer, which will be executed with a delay. We are currently investigating the issue and will provide updates accordingly.