Swan - LIVE - Partial failure on SEPA Credit Transfers Out & Consents – Incident details

LIVE - Partial failure on SEPA Credit Transfers Out & Consents

Resolved
Partial outage 30 %
Started about 18 hours agoLasted about 6 hours

Affected

Transfers and Direct Debits

Partial outage from 10:23 AM to 4:04 PM

SEPA Credit Transfers

Partial outage from 10:23 AM to 4:04 PM

Instant SEPA Credit Transfers

Partial outage from 10:23 AM to 4:04 PM

Authentication

Partial outage from 10:23 AM to 4:04 PM

Identity Access Management (IAM) & Strong Customer Authentication (SCA)

Partial outage from 10:23 AM to 4:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Starting from 11:49 AM and until 12:10 PM, we experienced a partial failure on Outgoing SEPA Credit Transfers Out (Instant & Regular) and Consents.
    A fix has been implemented and we're monitoring the situation.