Swan - LIVE - Edit phone number unavailable – Incident details

LIVE - Edit phone number unavailable

Resolved
Degraded performance
Started 7 days agoLasted 27 minutes

Affected

Authentication

Degraded performance from 8:30 AM to 8:57 AM

Identity Access Management (IAM) & Strong Customer Authentication (SCA)

Degraded performance from 8:30 AM to 8:57 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Starting from 9:42 CET, editing phone number has been unavailable.

    We are currently investigating the issue and will provide updates accordingly.