Swan - Failure on SCT Inst – Incident details

Failure on SCT Inst

Resolved
Major outage
Started 15 days agoLasted about 3 hours

Affected

Transfers and Direct Debits

Major outage from 4:00 PM to 6:32 PM

Instant SEPA Credit Transfers

Major outage from 4:00 PM to 6:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix was implemented, all SCT instant are working and we are currently monitoring the result.

  • Identified
    Identified

    The incident has been identified and we are waiting for a fix.

    Only outgoing SCT Instant are impacted. Ingoing SCT instant are still working

  • Investigating
    Investigating
    Starting at 18:00 we are experiencing some errors related to SCT Inst. We are currently investigating