Swan - API - Longer Response Time Card authorizations – Incident details

API - Longer Response Time Card authorizations

Resolved
Degraded performance
Started 21 days agoLasted about 3 hours

Affected

Data availability

Degraded performance from 3:27 PM to 6:18 PM

API

Degraded performance from 3:27 PM to 6:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Starting from 16:35 CET, we experienced time lags in our API responses.

    While users can still make card payments, they may experience delays in seeing their updated transaction amounts.

    We are aware of this and are actively working to bring it back to normal workflow.