Swan - API - Server Error – Incident details

API - Server Error

Resolved
Partial outage
Started 17 days agoLasted about 2 hours

Affected

Data availability

Partial outage from 12:44 PM to 1:17 PM, Degraded performance from 12:44 PM to 1:17 PM, Operational from 1:17 PM to 2:58 PM

API

Partial outage from 12:44 PM to 1:17 PM, Operational from 1:17 PM to 2:58 PM

Dashboard

Degraded performance from 12:44 PM to 1:17 PM, Operational from 1:17 PM to 2:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Starting from 15.17 CET, a fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Starting from 14:44 CET, we experienced some server errors when our APIs are called, impacting the visualization of the dashboard and Account Statement. We are aware of this and are actively working to bring it back to normal workflow.