Swan - LIVE/PROD - Card payments are temporarily unavailable – Incident details

LIVE/PROD - Card payments are temporarily unavailable

Resolved
Major outage
Started 26 days agoLasted about 2 hours

Affected

Cards

Major outage from 5:21 PM to 7:12 PM

Card payments

Major outage from 5:21 PM to 7:12 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved. All systems are now operating normally.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    Starting from 18:21 CET, we experienced a failure in Card Payments, resulting in some Card Transactions being refused.
    We are currently investigating the issue and will provide updates accordingly.