Swan - LIVE/PROD - Failure on instant SCT payments out – Incident details

LIVE/PROD - Failure on instant SCT payments out

Resolved
Partial outage
Started 2 months agoLasted about 3 hours

Affected

Transfers and Direct Debits

Partial outage from 9:28 AM to 12:40 PM

Instant SEPA Credit Transfers

Partial outage from 9:28 AM to 12:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The issue lasted from 10:02 CET until 13:21 CET.

  • Investigating
    Investigating

    Starting from 10:02 CET, we are experiencing a failure in our instant credit transfers out. We are currently investigating the issue and will provide updates accordingly.