Swan - LIVE - Swan API – Incident details

LIVE - Swan API

Resolved
Partial outage
Started 9 days agoLasted 3 minutes

Affected

Data Availability

Partial outage from 12:41 PM to 12:44 PM

API

Partial outage from 12:41 PM to 12:44 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    As of 14h38, we are experiencing instability on the Swan API. We are investigating the root cause and will provide an update by 15h30.