Swan - LIVE - API – Incident details

LIVE - API

Resolved
Partial outage
Started 23 days agoLasted about 1 hour

Affected

Data Availability

Partial outage from 10:01 AM to 10:20 AM, Operational from 10:20 AM to 11:28 AM

API

Partial outage from 10:01 AM to 10:20 AM, Operational from 10:20 AM to 11:28 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    The incident appears to be resolved. We are currently monitoring the result.

  • Investigating
    UTC
    Investigating

    As of 11:48, we are experiencing a high volume of latency issues on the Swan API. We are investigating the root cause and will provide an update by 12:30.