Swan - LIVE - Card Payments – Incident details

Card payments experiencing degraded performance

LIVE - Card Payments

Monitoring
Degraded performance
Started about 12 hours ago

Affected

Cards

Degraded performance from 7:53 AM to 12:00 AM

Card payments

Degraded performance from 7:53 AM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating

    Since 9:00am today, we are currently experiencing an issue with Online Card payment. Our teams are actively working to resolve this. Thank you for your patience.