Swan - LIVE - SEPA Instant Credit Transfers (Partial Outage) – Incident details

LIVE - SEPA Instant Credit Transfers (Partial Outage)

Resolved
Partial outage
Started 14 days agoLasted about 2 hours

Affected

Credit Transfers and Direct Debits

Partial outage from 10:16 AM to 11:55 AM

SEPA Instant Credit Transfers

Partial outage from 10:16 AM to 11:55 AM

Updates
  • Resolved
    UTC
    Resolved

    Service has now been restored. This incident has been resolved.

  • Investigating
    UTC
    Investigating

    Between 12:16 and 13:55 CET, we experienced a partial outage of incoming SEPA Instant Credit Transfers.