Swan - LIVE - API – Incident details

LIVE - API

Resolved
Partial outage
Started 19 days agoLasted about 5 hours

Affected

Credit Transfers and Direct Debits

Partial outage from 9:46 AM to 10:10 AM, Operational from 10:10 AM to 2:36 PM

SEPA Credit Transfers

Partial outage from 9:46 AM to 10:10 AM, Operational from 10:10 AM to 2:36 PM

SEPA Instant Credit Transfers

Partial outage from 9:46 AM to 10:10 AM, Operational from 10:10 AM to 2:36 PM

International Credit Transfers

Partial outage from 9:46 AM to 10:10 AM, Operational from 10:10 AM to 2:36 PM

Received SEPA Direct Debits

Partial outage from 9:46 AM to 10:10 AM, Operational from 10:10 AM to 2:36 PM

Verification of Payee

Partial outage from 9:46 AM to 10:10 AM, Operational from 10:10 AM to 2:36 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    As of 11:59am, the situation has been fixed and are currently monitoring the result.

  • Investigating
    UTC
    Investigating

    From 11:46am on 24th June 2026, we're experiencing system-wide outage outage on our API. We're investigating and will update by 1pm.