Swan - LIVE - SEPA Instant Credit Transfers – Incident details

LIVE - SEPA Instant Credit Transfers

Resolved
Degraded performance
Started 11 days agoLasted 2 days

Affected

Credit Transfers and Direct Debits

Partial outage from 2:18 PM to 2:57 PM, Degraded performance from 2:18 PM to 7:52 AM, Partial outage from 2:57 PM to 4:36 PM

SEPA Instant Credit Transfers

Partial outage from 2:18 PM to 2:57 PM, Degraded performance from 2:18 PM to 7:52 AM, Partial outage from 2:57 PM to 4:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    This incident is still active.

  • Update
    Update

    This incident is still active.

  • Update
    Update

    This incident is still active.

  • Update
    Update

    This incident is still active.

  • Identified
    Identified

    Some further instability has been observed. We will provide an update tomorrow morning with additional information.

  • Monitoring
    Monitoring

    The issue appears to be resolved, and we are currently monitoring the result.

  • Update
    Update

    The incident is ongoing and we are awaiting the next communication. We will provide a final update for the day by 18h30.

  • Update
    Update

    We are continuing to await updates on the status of this outage. Next update will be provided by 18h.

  • Identified
    Identified

    The outage is impacting both incoming and outgoing SEPA Instant Credit Transfers.

  • Investigating
    Investigating

    As of 15h22 CET, we are experiencing a partial outage of outgoing SEPA Instant Credit Transfers due to instability at an external bank. For payments where the fallback option is enabled, they will be processed as a standard SEPA transfer.


    We are currently investigating the issue with our banking provider and will provide the next update by 17h.