Swan - LIVE - Card Management – Incident details

LIVE - Card Management

Resolved
Partial outage 30 %
Started 15 days agoLasted about 4 hours

Affected

Cards

Partial outage from 1:42 PM to 2:50 PM, Operational from 2:50 PM to 4:21 PM, Partial outage from 4:21 PM to 5:50 PM

Virtual & Physical Card Management

Partial outage from 1:42 PM to 2:50 PM, Operational from 2:50 PM to 4:21 PM, Partial outage from 4:21 PM to 5:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are awaiting additional information and will provide an update tomorrow morning.

  • Identified
    Identified

    This issue appears to be occurring again. We are investigating the root cause and will provide an update by 19h30.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The outage appears to be fixed. We will continue monitoring to ensure everything has been resolved.

  • Identified
    Identified

    We have confirmed that this is due to an outage at an upstream provider. We are monitoring the situation and will provide an update before 17h30.

  • Investigating
    Investigating

    As of 15h, there is an issue with displaying card numbers virtually. Users may not be able to access card details through Swan Web Banking or partner applications. We are investigating the root cause and will provide an update by 17h.