Scheduled for May 16, 2026 at 10:00 PM – May 17, 2026 at 12:30 AM
Affects
Credit Transfers and Direct Debits
Under maintenance from 10:00 PM to 12:30 AM
SEPA Instant Credit Transfers
Under maintenance from 10:00 PM to 12:30 AM
Updates
Completed
May 17, 2026 at 12:30 AM
Completed
May 17, 2026 at 12:30 AM
Maintenance has completed successfully
In progress
May 16, 2026 at 10:00 PM
In progress
May 16, 2026 at 10:00 PM
Maintenance is now in progress
Planned
May 16, 2026 at 10:00 PM
Planned
May 16, 2026 at 10:00 PM
Between 00h00 and 02h30 CET on 17 May, we’ll be undergoing planned maintenance on Swan's payment system.
As a result, incoming and outgoing SEPA Instant Credit Transfers will be unavailable with no access for partners or end users. Instant payments sent during this period will be rejected.
If the the fallback feature is activated, instant transfers created during this time will automatically convert to standard transfers.