Swan - LIVE - SEPA Instant Credit Transfers – Incident details

LIVE - SEPA Instant Credit Transfers

Resolved
Partial outage
Started 24 days agoLasted about 1 hour

Affected

Credit Transfers and Direct Debits

Partial outage from 2:46 PM to 3:22 PM, Operational from 3:22 PM to 4:06 PM

SEPA Instant Credit Transfers

Partial outage from 2:46 PM to 3:22 PM, Operational from 3:22 PM to 4:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The instability was caused by an issue at an upstream provider and appears to have resolved at 17h22. We are monitoring the situation to ensure it is closed.

  • Investigating
    Investigating

    As of 16h46 CET, we are experiencing an issue with incoming SEPA Instant Credit Transfers.


    We are currently investigating the issue and will provide the next update by 16h00.