Swan - LIVE - Verification of Payee – Incident details

LIVE - Verification of Payee

Resolved
Partial outage
Started about 4 hours agoLasted about 4 hours

Affected

Credit Transfers and Direct Debits

Partial outage from 11:15 AM to 12:36 PM, Operational from 12:36 PM to 3:02 PM

Verification of Payee

Partial outage from 11:15 AM to 12:36 PM, Operational from 12:36 PM to 3:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    This issue appears to be resolved and we are monitoring the result.

  • Identified
    Identified

    This issue is related to an outage at an upstream provider. We are monitoring their status and will provide an update by 15h30.

  • Investigating
    Investigating

    As of 13h15, we are experiencing an issue with verification of payee. Users may encounter disruptions in the service. We will update by 14h30 with more information.