Swan - LIVE - French Capital Deposit Onboarding – Incident details
All systems operational
LIVE - French Capital Deposit Onboarding
Resolved
Partial outage
Started 3 days agoLasted 44 minutes
Affected
Operations
Partial outage from 3:35 PM to 4:20 PM
Updates
Resolved
Resolved
The database became available yesterday 20 April at 18h20.
Investigating
Investigating
As of 16h09, a key data provider for our KYC process is unavailable. Due to this, we are experiencing delays in KYC processing for French companies. We will provide an update and total estimated delay when service has resumed.