Swan - LIVE - Swan Dashboard – Incident details

LIVE - Swan Dashboard

Resolved
Partial outage
Started 3 days agoLasted 30 minutes

Affected

Data Availability

Partial outage from 9:15 AM to 9:45 AM

Dashboard

Partial outage from 9:15 AM to 9:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    As of 11h15, the Supporting Documents collection tab on the Swan Dashboard is unavailable. We have identified the issue and are working on a fix. Next update will be provided before 2pm