Swan - LIVE - Payments – Incident details

LIVE - Payments

Resolved
Major outage
Started 2 days agoLasted about 3 hours

Affected

Credit Transfers and Direct Debits

Partial outage from 12:37 PM to 12:41 PM, Operational from 12:41 PM to 4:01 PM

SEPA Credit Transfers

Partial outage from 12:37 PM to 12:41 PM, Operational from 12:41 PM to 4:01 PM

SEPA Instant Credit Transfers

Partial outage from 12:37 PM to 12:41 PM, Operational from 12:41 PM to 4:01 PM

International Credit Transfers

Partial outage from 12:37 PM to 12:41 PM, Operational from 12:41 PM to 4:01 PM

Received SEPA Direct Debits

Partial outage from 12:37 PM to 12:41 PM, Operational from 12:41 PM to 4:01 PM

Verification of Payee

Partial outage from 12:37 PM to 12:41 PM, Operational from 12:41 PM to 4:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    From 14h37 to 14h46 we experienced an outage across all payment types. Impacted actions can be retried to proceed.