Swan - LIVE - SEPA Instant Credit Transfers – Incident details

LIVE - SEPA Instant Credit Transfers

Resolved
Partial outage
Started 6 days agoLasted less than a minute

Affected

Credit Transfers and Direct Debits

Operational from 6:04 AM to 6:04 AM

SEPA Instant Credit Transfers

Operational from 6:04 AM to 6:04 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Starting from 07:04 CET, we experienced a failure in Instant SEPA Credit Transfers, resulting on all SCT Instant to be refused.
    We are currently investigating the issue and will provide updates accordingly.