Swan - LIVE - Card Payments – Incident details

Card payments experiencing partial outage

LIVE - Card Payments

Resolved
Major outage
Started 1 day agoLasted about 2 hours

Affected

Cards

Partial outage from 3:12 PM to 12:00 AM

Card payments

Partial outage from 3:12 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    From 16h12 to 16h21, we experienced some failures in Card Authorization. The issue appears to have been resolved and we are currently investigating the root cause.