Swan - LIVE - SEPA Instant Credit Transfer in and out are unavailable – Incident details

LIVE - SEPA Instant Credit Transfer in and out are unavailable

Resolved
Degraded performance
Started about 14 hours agoLasted 14 minutes

Affected

Credit Transfers and Direct Debits

Operational from 5:36 AM to 5:49 AM

SEPA Instant Credit Transfers

Operational from 5:36 AM to 5:49 AM

Updates
  • Update
    Update

    Further investigation into this incident confirm that it was a false positive. No issues were seen during this time.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The incident is now resolved. We are monitoring.

  • Investigating
    Investigating

    Starting from 05/03 at 06:22, we experienced a failure in Instant SEPA Credit Transfers, resulting on all SCT Instant to be refused. We are currently investigating the issue and will provide updates accordingly