Swan - Operations - KYC Validations – Incident details

Operations - KYC Validations

Resolved
Degraded performance
Started 2 months agoLasted less than a minute

Affected

Operations

Operational from 8:40 AM to 8:40 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Due to a technical issue that has been resolved, today's KYC validations are under a 4 hour delay.